Ghost Town 4

  • Download count 895
  • Unique foldername wild_west3
  • Skin for
  • Based on
  • Release date 2022-02-14
  • Version from 2022.02.10
  • Version
  • RVW-ID 31361
  • Category
  • Score
    77/100 (16 votes)
  • Unconventional car?
  • Construction
  • Engine
  • Transmission
  • Top speed mph
  • Total weight kg
  • Acceleration m/s²
  • Construction 3D Modeling (Remodel/Conversion)
  • Track difficulty Hard
  • Track length 381 m
  • Reverse version available? Yes
  • Time trial times available? Yes
  • Practice mode star available? Yes

    Hey,

    this is a race version from Xarcs "Ghost Town Battle".

    You find me on this Discord Server: https://discord.com/invite/2YpYsAsFFj

    Tell me your meaning.

    That was Ghost Town 3 for the first time.. but i change the name, cause we have already part 3.

    Also... can you find all 3 sites from Elifs book?

    Greetings!


5 comments on “Ghost Town 4

  1. There is a mistake in the wild_west3.inf file: track name is set to be “Ghost Town 3” when it should be “Ghost Town 4”. Strangely my version of this track has a different gfx file and a correct name. Strange.

    0
  2. The track is actually good as far lore-friendly tracks go, good job, Chris! Just like Mighty though, the sound dies for a bit during the start of the grid before the race starts so, that’s a little annoying. However I do have a second bug that is not intended – after the first lap, the subsequent laps after you complete the lap – the warning turns it tells you whether you turn left, right or jump – completely are gone starting with the second lap. I tried going reverse and repo-ing to fix it, it doesn’t. The wrong way warning works at least, just the rest doesn’t seem to work so, you are left having to deal with the radar for the remainder of the race.

    Other than that, the track is good.

    0
  3. Really neat track! Nice flow and visuals, you managed to recreate the original wild west feeling quite well. :)

    The only “bug” I found, is that the sound stops for about a second at the start grid (you can even hear it in Rodik’s video). I’ve tried digging up the cause and so far I discovered it’s most likely due to some sound object (bug doesnt happen on object mode on MAKEITGOOD), but I couldn’t pinpoint which.

    Keep it up!

    0

Leave a comment